There is a current issue with the latest Internet Explorer 11 web browser under Windows 7 and 8 that can create issues connecting to the conference.  Symptoms are that you are being asked repeatedly to updated your software when opening - this problem only exists with Internet Explorer 11 and not in Firefox or Google Chrome or earlier versions of Internet Explorer.  There is a quick and simple workaround:


In order to solve this:

  • Click on the sprocket (wheel) in the top right corner of IE 11
  • Select “Compatibility View Settings” – 3rd choice from the bottom and add (automatically entered) to the Compatibility View 
  • Click OK – you will see that you can now enter this meeting – once this is performed on your system you will not have this problem again – even after a reboot of your computer.

This is a temporary solution. A fix is expected in the 2nd half of December: