Detailed instructions for web browsers:

Firefox:
 
Be sure to use the latest version of Firefox – this also enhances your overall system security.  You should run at least version 47.0.1.  To check on your version and to update your browser select “Help” and then “About Firefox” in the top bar menu of Firefox.  Your Firefox browser will automatically check for the latest available version for your system and download the latest version.  You need to close and re-open your browser after the update for the new version to become effective.
 
 


Google Chrome
Version 51.0.2704.106 or newer
To update Google Chrome:
1. In the top right, click the Chrome menu – indicated by three horizontal dashes.
2. Click Update Google Chrome. If you don't see this button, you're on the latest version.
3. Click Relaunch.
The browser saves your opened tabs and windows and reopens them automatically when it restarts.


Internet Explorer (IE)
We have found that customers in higher security environments have to add http://join.ucanytime.com to the IE Compatibility list before they are able to install the client update and connect successfully.   In IE please unchecked REQUIRE SERVER VERIFICATION (https) under IE security options / TRUSTED SITES and add http://join.ucanytime.com into your IE compatibility list.  See below:
 
 
1)  Open Internet Explorer and go to TOOLs, INTERNET OPTIONS, then click on the SECURITY TAB:




 
2)  Click on TRUSTED SITES and make sure http://join.ucanytime.com is  in the list and make sure that the check box next to Require Server Verification  (https:) for all sites in this zone is NOT checked.  Then click Close and OK.


 
3) Also, add http://join.ucanytime.com to the compatibility list by clicking on the Tools / Compatibility View settings and add join.ucanytime.com then click Close.